How to turn this off: "Brave blocked this file because this type of file is dangerous."

Have you always had Safe Browsing disabled or did you just disable it for this? If you have always had it disabled, I actually think you might need to enable it to get around this issue.

If you only disabled it for this issue or if enabling it still doesn’t allow you to download the file, you can use the Override download danger level flag at your own risk —

Simply go to brave://flags and search for it and set it to Enabled.

1 Like