Cannot disable the Safe Browsing and Unverified notification for download!

I cannot turn off the Safe browsing:

Even in brave://flags it doesn’t allow:

This is super annoying!

Related to How to turn this off: "Brave blocked this file because this type of file is dangerous." - #4 by Mattches

Nothing works cannot disable this dumb feature.
Please fix!

First, the warning message is telling you that you cannot download the file because Safe browsing is tunred off, not because it’s turned on. Are you able to download the file if you enable Safe browsing?

i don’t get the same error issue anymore, probably it was patched, thank you if it was dealt with
But the problem was simple i had the safe browsing turned off and the browser notified me every time when i was downloading something even tho i disabled safe browsing which meant i shouldn’t get any notification or warning because i manually disabled that protection