How To Stop Forced Zoom In

Description of the issue:
Everytime i try to type the page zooms in

How can this issue be reproduced?

1.Click on anything where you type (like google search bar) zooms in

**Expected result:**page forces zoom in

Brave Version( check About Brave):

Mobile Device details
android 9

Additional Information:

Clicking on/off force enable zoom in accessibility does nothing.

Hey @jmkelly,

Two questions:

  1. Does this happen on all websites, or is it only certain ones?
  2. Can you test this on Chrome?
  1. If a site has somewhere you can type it’ll happen.
  2. It is a thing on multiple browsers such as Chrome and Opera app.

If that’s the case, then it seems to be more of an issue with your phone/OS settings, as opposed to something related to Brave.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.