Android Brave Touch To search Disable?

Hi

if i Select any word, Google assist well pop-up

any way to disable TouchToSearch pop-up?

on Android Chrome you can Disable it by go to : Settings -> Sync and Google services -> Touch to search
or Settings -> Privacy -> Touch to search

but on android brave browser i did not found it

Look at the pictures and the clip if you don’t understand, because my English is weak.


Expected result:

Brave Version( check About Brave):
Brave 1.8.112, Chromium 81.0.4044.138

Mobile Device details
Android10:Huawei P30
Additional Information:

^^^… ^help====¶¶¶

Thanks for reporting @i6jjmm. I’m pretty sure it’s disabled by default – that’s why there’s no setting shown for that. And I’m not see the same behavior on my end.

cc @Mattches @Aa-ron @sriram

@i6jjmm,
In Brave, select some text to prompt the Touch to Search feature to appear. Then, tap/slide that notification upwards to reveal the rest of the window:

:point_up: On this screen, tap the Settings option, then toggle Touch to search Off. You’re good to go :slight_smile:

i am tap/slide but like picture There’s no shortcut to settings to disable


@Mattches

@i6jjmm,
In the screenshot above, are you using the actual browser, or are you using a PWA/shortcut app that leads straight to Community?

Additionally, it appears you’re one update behind the most recent mobile update – on your device, can you open the Play store and update Brave so that you’re using the latest release, then see if the problem persists?

@Mattches
i am useing actual brave browser not a PWA/shortcut app…

and no new update on Google Play

Actually, I am using a Brave browser for over a year, and I haven’t found a solution to this problem.

@i6jjmm,
This is very strange behavior. I’ve reached out to the Android team to get some additional eyes on your issue – hope to have more information for you soon.

Appreciate your patience.

1 Like

@Mattches
android team still work on problem?

@i6jjmm,
Can you please check again for an update to the Android application? The latest Android version is 1.9.79. Additionally, the issue may be caused by the language settings you have configured on your device. I see that you have an RTL setup in Arabic, which may not be supported by Android at this time.

Would you mind changing your language settings to English and testing to see if you get the same results?

@Mattches
i change the language to English then Force Stop Brave And clear cache and got smae results… can’t disable TouchToSearch

Brave Browser version it last update 1.9.79

@Mattches
please fix my problem
A new update was released yesterday and the problem still exists.

@Mattches
problem never fix