How to disable this suggestions for input-fields?

How can I disable that fields, that popup if I try to enter something in any kind of input-field.
This drives me crazy men! :wink:

image

1 Like

Hi @rethus, Welcome to Community!
When you see the suggestion pop up can you use the down arrow to select the item to delete, then press Shift + Delete (or Shift + FN + Delete on macOS) to remove the item from the list

Additionally you can you go to brave://settings/autofill and toggle off passwords/payments/addresses to remove the pop ups from appearing

Ok, I’ll try this. But it’s a bit strange, as the fields where those popups appear are not only password, address or payment… as you see in my screenshot, it’s a general “search” input-field.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.