How to disable default browser check

Description of the issue:
Every time Brave starts now it nags me to set as the default browser.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Launch the browser

Actual Result (gifs and screenshots are welcome!):
Browser opens and nags about setting as default

Expected result:
To not be set to “warn” about not being default at launch.

Reproduces how often:
100% of the time.

Operating System and Brave Version(See the About Brave page in the main menu):

Version 1.21.73 Chromium: 89.0.4389.72 (Official Build) (64-bit)

Ubuntu 18.04.5 LTS

Additional Information:
Normally there is a setting to “warn” users if a browser is not default. However there is only an option TO set default and if it’s not it now constantly nags to be set as such.

Hello @nPHYN1T3

they working on it Stop Brave asking to be my default browser - #5 by w0ts0n

Thanks for the heads up. I searched before I posted a new topic/thread and that didn’t come up. I suppose syntax wins again.

you very welcome lool

Is fixed in the latest Brave release 1.20.74 , just force an update in brave://settings/help @nPHYN1T3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.