How to disable auto-pause for YouTube on Brave Browser

I’m using Brave Version 0.62.51. Every time I play YouTube, after 10 minutes the video will pause and ask if I am still listening.

The message:

Video paused. Continue watching?
YES

Screenshot:
Video paused. Continue watching?

How do I disable this feature? Or at least extend the timeout.

@slybloty,
Thanks for reaching out. However, I don’t think this is a Brave feature, but is actually implemented by Youtube.

I haven’t seen this message on my end – would you mind sharing a screenshot of the whole page showing the error message?

Also, you may want to update your Brave @slybloty. The latest version is 0.65.118 which released a hours ago. :grinning:

1 Like

I thought this was Brave “feature” because it only happens on one of my machines and I wasn’t able to find any YouTube setting that deals with auto-pause.

Also, I did post a screenshot of the message. Is it not visible?

:point_up: I did see your screenshot but I would like to see where it appears in the browser. That said, it seems as though this is in fact a Youtube issue – other users are/have been reporting this on other forums:

This topic was automatically closed after 30 days. New replies are no longer allowed.