How do I remove an autotype entry?

Description of the issue:

Brave is showing an entry in the autotype dropdown, that I don’t want visible.

How can this issue be reproduced?

Start typing into a username field , until possible matches start to display.

  1. Place cursor into a username field
  2. Start typing until a list of matching auto-type options come up.
  3. Make sure one of the options is highlighted and hit the [Del] key.

Expected result:

The one entry highlighted, should should be removed and not provided as an option in the future.

Brave Version( check About Brave):


Additional Information:

As you can (somewhat) tell in the heavily redacted screenshot below, my password was inadvertently typed into the username field. I’ve since changed my password, but I don’t want that old entry hanging around.

Please note: This username is not found anywhere in brave://settings/autofill

Use Shift+Del instead of just Del.

1 Like

Thanks Jim! That worked as expected.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.