How do I get Brave to open a new tab when I click on a link in an email, rather than open new instance of the browser?

windows
#1

**Description of the issue:**When I click on a link in an email in Outlook in Office 365, Brave opens a new instance of the program eventho I already have one open with multiple tabs. It behaves the same when clicking a link in Word. How do I re-configure Brave to open a new tab in my existing instance rather than a new instance?

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result: New tab opened in existing Brave instance.

Reproduces how often: Consistently.

**Brave Version(about:brave):**Version 0.59.35 Chromium: 72.0.3626.81 (Official Build) (64-bit) on Windows 10.

Reproducible on current live release (yes/no): Yes

Additional Information:

0 Likes

#2

Hi @bradwaite,

Please edit your post and provide the requisite info.
Thanks
:slightly_smiling_face:

0 Likes

#3

When will I get a reply to my issue? I did edit it and provide the info you requested.

0 Likes

#4

I’m still waiting for a status update for my issue.

0 Likes

#5

Apologise for late response @bradwaite. I missed your last reply.
cc @Mattches for assistance.

0 Likes

#6

@bradwaite,
Thanks for reaching out and I apologize for just now seeing your thread.
You are referring to Office 365 online, is that correct? If so I’m not seeing this same behavior. Links from Word are opened in new tabs on my end using macOS:

I’ll test using Windows as well and report what I find when I can. It is only Office365 that opens links this way, correct? Or are there more sites that behave this way?

0 Likes

closed #7

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes

opened #8
0 Likes

#9

Continuing from your DM:

I did some additional testing, and don’t think it is happening only in Office 365. Yes, I am running Office 365 under Windows 10 Home Edition 64-bit…NOT on MacOS. I created a Word doc yesterday that only contained a hyperlink, then saved it as a PDF. I opened the PDF, clicked on the link, and got the same Brave behavior of it opening a new instance. Actually, it opens a new instance with TWO tabs. The left most tab is the last page that had been attempted to be opened the prior time a link was clicked, and the right tab of the two is the new link that was just clicked. It does this dual tab behavior totally consistently.

I think this may have to do with Windows not always respecting Brave file-type associations. I’m going to do some testing on my end, booting up my win10 machine right now. In the meantime, is there any way you’d be willing to take a short screen recording of the behavior? Would help diagnose and, if necessary, is good data to have if an issue needs to be logged.

0 Likes

#10

Yes, I am willing. I can use Screen-cast-Omatic and send you an MP4 file. I assume that will work.
Brad

0 Likes

#11

Mattches,
Here’s the MP4 file I promised. Let me know if you need or want anything else.

False alarm. I tried to upload the video file and I got a dialog box that said New Users Aren’t Allowed to.

How do I get the file to you??
Brad

1 Like

#12

Apologies for the inconvenience and the long delay.
See if it will let you message the video to me directly.

If not, you can upload the file to imgur or any other image/video hosting service.

If you’re unable to do any of the above, send me a direct message and I’ll provide you with an email you can attach the file to.

0 Likes

#13

Mattches,
Sorry. No joy. I tried again to upload my file and again got the dialog box saying “Sorry, new users can not upload attachments”.

Let’s go with the option of you providing me an email address I can attach it to.
Brad

0 Likes

#14

I uncounter the same problem on Windows 10 64bits Pro

When i click on a Hyperlink it open a new brave instance (the night mod is not actived on this new instance but the bookmarks are present)
When i close this instance and i try to use an another Url-link Brave open again the bad instance with the previous tab and the new tab.

0 Likes

#15

Sorry for the late response to the both of you. I believe this issue may be anchored to another known bug – I’m looking into this further now. I appreciate your patience and please, if I don’t respond, bump this thread or tag me in it to get my attention.

0 Likes

#16

I have resolved my trouble. I found in “Add or remove program” two versions of Brave
I have deleted the older (In my memory V25, i kept the 73)
And its solved for me

1 Like

closed #17
0 Likes