How can you 'invoke' the foreign language translation option?

I’ve now seen (for the first time) a dialog box offering to translate (using Microsoft) appear on-screen a few times but:

– It disappears if not accessed immediately (thus my question as to how to get it back).

– I’ve returned to previously-translated pages and they’ve reverted to their untranslated state.

Thanks.

(This is in Brave Dev.)

1 Like

A prompt comes up in Dev to install a translation extension – this is probably what you missed. It’ll show up in the far right corner of the address bar.

Using a translation extension is probably your easiest/best bet at the moment. :slight_smile: Full translation ability is on the way.

2 Likes

I’m using Nightly, but if this toggle is visible in your settings (brave://settings/languages), maybe it would work?

That said, I have Google Translate extension installed and it seems to work (yeah, I know, Google, but… okay, I’m going to disable it until I need it).

1 Like

Thanks. Yes, I have that Settings option toggled ‘on’ but it looks like a built-in option isn’t ready for prime time yet (reply from Asad).

I have Google Translate extension installed and it seems to work

Were you referring to a Chrome Store ‘translate’ extension for Chrome that works in Brave?

If I run Chrome the prompt to translate works, but I don’t want to use Chrome. :wink:

1 Like

Glad to hear. Organic language translation is currently my #1 reason for not using Brave exclusively. I find that Chrome works the best for this purpose which I use A LOT for international business. I’m really looking forward to being able to translate in Brave. I understand a partnership with MS translation software is the leading solution for Brave in the future? Is that correct?

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.