Homepage button not showing in brave android 1.0.89

#1

<----Please try to adhere to this template when reporting bugs and delete this top section between and including the arrows when posting! ---->

Description of the issue: When I disable bottom bar, homepage button(which enabled from flags) disappeared and not showing even after re-enabling the flags.Fix this bug.
See screenshot(Homepage button is not showing but in bootom bar home button is showing.


Steps to Reproduce (add as many as necessary):
1.
2.
3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

**Reproduces how often:**always

**Brave Version(about:brave):**1.0.89 android

Reproducible on current live release (yes/no): yes

Additional Information:

#2

@Rahul I don’t think it’s a bug. The bottom bar is a new design. And it’s come with home button at bottom bar.

#3

I’m saying why home button is not showing after disabling bottom bar.(which was showing in 1.0.88).

#4

Ah! Got it. Thanks for the confirmation @Rahul.
Just reproduced on my Android.

Can you confirm that you still have “Home button” enabled under Settings?

Also, I opened an issue for this here https://github.com/brave/browser-android-tabs/issues/1403

Thanks for reporting.
:slightly_smiling_face:

1 Like
#5

Thanks for taking issue. I’ve checked homepage is enabled in setting.

1 Like
#6

Fix something, just to break something else.