Home Icon for Startpage Hijacked?

Using Startage by default I have a home icon left of my search bar. But when I tap on it on my touchpad this page opens: http://www.startpag.com/
As can be seen the e is missing after startpag and it is a different page all together, showing an offer to purchase that domain.

The good thing is that when I don’t tap on that home icon my search takes place via the real Startpage, and a Startpage panel always appears on one of the beautiful full screen photographs that show up when I open Brave.

But I’ve searched for a way to remove that home icon appearing left of my search bar, but coudn’t find it.
Of course it’s no biggie and I just ignore it, but if there is a way to remove it… to satisfy the perfectionist in me bugging me. ; )

Hi @LodeHere,
If you navigate to brave://settings/?search=home, you’ll see the option to disable the home button.

Also, check the settings for the home button - It either goes to a new tab or a custom url. You should be able to edit the url from http://www.startpag.com/ to http://www.startpage.com/

Thank you very much! :grinning:

1 Like