[HELP] Newbie here... Finally Switched from Chrome to Brave BUT Gmail shortcuts not working

Finally switched from Chrome as it was bloating my system so much.

Still getting used to Brave but today I noticed that I am not able to use my shortcuts I have been using when logged into Gmail.

I use Brave as I did with Chrome for my business as well.

Can anyone point me to a resource?

Would be hugely helpful!

TIA!

Welcome to the community. Can you provide more details, including your Brave and OS version found at brave://version? I am not sure what shortcuts you are talking about or why you are not able to use them. More information (and screenshots if applicable!) would help troubleshoot your problem.

I’m posting a few Brave Help Center articles that may help. I don’t really think some of these are actually related since you indicated problems occurred “when logged into Gmail” but I posted them anyway just in case. I think this might be a Shields settings problem but, again, need more details. Please provide more details. :slightly_smiling_face:

@licious What shortcuts aren’t working for you? I just went into my Gmail account and they all worked. I’m assuming you still have Keyboard shortcuts enabled in your gmail settings. I was able to use g + i to go to inbox, g + s to go to Starred. Hitting Ctrl + ALT + ,, d to compose in a new tab, etc.

In order for shortcuts like a for Reply All or r to reply, you would have to have the message open. It won’t work directly from the inbox, even if you hit x to select the message.

I guess I’d just say make sure to go to your gmail settings → Keyboard Shortcuts (under General) and make sure it’s enabled.

Also, if you aren’t aware, you can go to Advanced tab within Settings and enable Custom keyboard shortcuts which will create a new tab there where you can custom program your own shortcuts.