Haven't received any ads for the past 6 days

Briefly describe your issue:
Not received any ads for the past 6 days - was working fine before:

What Operating System and Brave version are you using (Menu --> About Brave)?
Windows 10, Brave version Version 1.31.87 Chromium: 95.0.4638.54 (Official Build) (64-bit)

Is your browser wallet currently verified? (yes/no)
Yes, with Gemini

What date did you verify your wallet?
Early September

Have you been able to successfully receive payments in the past?
Not yet

Are you using a VPN? (yes/no)
No

Are you in a supported region (see here for list of supported regions)?
Yes

Does your device pass the SafteyNet check (Android only)?
N/A

1 Like

#metoo

I am starting to give up on this. It was nice when it comes to start, but more I use Brave I have more issues, especially with rewards.

I have been in the same situation for more than 15 days. all this is absurd! and no one responds to solve the problem.

1 Like

I had the same problem beginning a few days ago (ads suddenly stopped/windows 8.1). I fixed it by enabling the two “expirimental flags” below and then relaunching brave browser:

  • brave://flags/#enable-system-notifications
  • brave://flags/#brave-ads-custom-notifications

It may be that only one of these flags was necessary to fix my issue. But now I am getting notification ads again after several days of none.

If you are on windows 10 or above you may also want to open Windows Settings and search “notifications” and ensure that they are permitted for Brave.

1 Like

No recibo anuncios ni nada y antes funcionaba todo fue desde que cambie el sistema operativo y volv instalar el navegador brave no recibo nada

Thank you for this tip. It fixed my problem, now I am getting pop-up ads again on Windows 7.

2 Likes

Thanks for your reply…tried to changes those but unfortunately it didn’t do the trick :frowning: will see if that changes in few days…

as for the macOS does anyone know how to solve the problem ??

1 Like

Any chance to have an official update or comment on that issue ? It has been two weeks without receiving any ads and thus no BATs…it was working fine last month.

I tried but it did not fix my issue. I am not seeing any ads since August now: No payout, no ads, next payment in October?

Any update from the support ? It has been a month + without any ads, and it was working fine before that.