Sixteen day past and ı did not see any ads

Briefly describe your issue: It’s been 4 days since I started using Brave. I’ve tried everything but I still don’t see any ads. I only see a background sponsored ad, but when I click it, there is still 0 bat. please help me.

What Operating System and Brave version are you using (Menu --> About Brave)? windows 10 pro and 1,31,91

Is your browser wallet currently verified? (yes/no) I didn’t know

What date did you verify your wallet? ı didnt verify

Have you been able to successfully receive payments in the past? no

Are you using a VPN? (yes/no) no

Are you in a supported region (see here for list of supported regions)? yes



@steeven

1 Like

I have the same problem as you, the wallet created last month didn’t receive the October bonus but now I don’t receive the ad either.

same with me last ads on 11.11 after auto update not receive ads even 1

2 Likes

It happaned with my girlfriend the same problem.
You need to activate brave awards and Than it will funtion correctly.
Open the pague Brave awards and check it.

2 Likes

brave awards already open

Is everything ok now?

no, it was already open

But you need to activate it.
Have you done it?

yesss i activate itt

After you register in Brave.
Actionate the button to receieve BAT.
It should everything be ok.
Reeinstalation of the ap.
I can not finger out what’s wrong from here…
I can ONLY tell you that Brave is the best experiece i ever had.
Try everything you can to be a part of this great community…
Dont quit :wink:

1 Like

five day past still no ads

5 Days no ads too,

Srly no one know why ?

Eternal error etc on console, nobody know to solve

We maybe need a new version of brave ?

For me it’s like this for more than a month :frowning: I only get BAT from sponsored start pages.

I tryied reinstall Brave on the PC, clean and last version, it’s the same

No ads on the main page

I think the problem is not from us but their versions is maybe broken since the 9th about rewards

If you have ideas or more to up the situations you are welcome

I agree with you. notifications are working. Windows 10 and Brave latest version installed. My browser settings are correct. I don’t use vpn. I’ve tried almost everything. Then what’s the problem?

nothing problem but i think when you brave browser use too much than they don’t show ads my 2 device link with brave and i use 1 device more than second first device nothing get any ads but second device i use daily 5 minutes and recieve lot’s of ads

still, not seeing even 1 ad in 6 days is ridiculous.

BAT is growing and everything changes Everytime BAT grows…

@steeven @SaltyBanana please help me

Hi @davidneres, welcome to Community :smiley:

Sorry that you having issues. Are you currently running on the latest version of Brave?

1 Like