Google Docs can't open Docx file

Trying to open a Docx file from my Google Drive. When I right-lick and select open with Google Docs… as second tab is opened… looks like it’s trying to open Google Docs. I see a “working” pin wheel… That quickly disappears and all there is a blank grey screen. Clicking on the Brave Shield button on this second screen does nothing (crashed?)

Have tried this with the Drive window set to Shields Down with no difference in out come.

Double-check that the file opens in Chrome and it does.

What Operating system are you using and what Brave version? Additionally, if you go to docs.google.com, does the site load and function as intended?

In Brave, yes docs.google.com loads… I can open google native docs but not Docx files.

OS:
image

Brave:
image

In the second window this is the URL:

chrome-extension://gbkeegbaiigmenfmjfclcdgdpimamgkj/views/app.html

@DemandEngineer,
Apologies I think I misread the docx portion of this. So I was not able to reproduce the issue and further, I don’t see any “extension” shortcuts in the address bar as you did. That makes me wonder what extensions you have installed at this time?

Intersting… I uninstalled the extension: Office Editing for Docs, Sheets & Slides and it worked.

Is it possible to reconfig my security so the extension works?

1 Like

@DemandEngineer,
I’m not entirely sure what settings you would need to adjust here – perhaps allowing cross-site cookies for docs.google.com would have worked? It’s hard to tell with extensions honestly. I’m going to report this to the team either way to see if there’s anything we might be able to do about it, as I imagine you’re not the only person to use that extension.

2 Likes