Ghost Tabs when Launching Brave


**Ghost tabs upon launch

Hey guys, so a little strange issue. Whenever I launch brave, I have these two strange tabs that open. The tabs are; http://xn–8ug/ & http://ignore-certificate-errors/

I have enabled the option; “Continue where you left off” but the funny thing is that if I close anyone of my other “normal” tabs then close and relaunch Brave, the “normal tabs” I closed will not reappear. However, if I try to do this to these two “ghost” tabs, they will always come back. I don’t even know what they are and have been unable to find anything on google.

I’ve also scanned my system for any malware but nothings come back.

I have tried creating a new profile and can confirm that the issue only happens to my original profile. Any ideas or help would be greatly appreciated. Thanks in advance! :slight_smile: **

**The issue can be reproduced by: Launching brave, closing the two ghost tabs, exiting and then relaunching brave. **

** Version 1.40.109 Chromium: 103.0.5060.66 (Official Build) (64-bit)

Running Win10 21H1 Build: 19043.1766**

@new11,
Thank you for reaching out.

Please try clearing your cache/browsing data (ideally for all time) in your original profile and then check to see if the issue persists.

Thanks for the super fast reply. Just tried and hasn’t fixed the issue. I forgot to say that the issue happens on both Brave as well as Chrome but not on firefox.

In that case you may need to run a virus scan as this may be an issue with your system rather than the browser. If it’s happening on Chrome and Brave its likely not specific to either browser.

1 Like

Hi

Check the host file @ C:\Windows\System32\drivers\etc (right-click on it and open it with Bloc-notes)

Doesn’t seam to be a virus or malware, my antivirus brand has checked over the PC and hadn’t found anything.

If also tried the following more general browser tasks;

  1. Disabling browser extensions
  2. Booting in “clean boot mode”
  3. Resetting the browser

Did you have any ideas of some other things I might be able to try?

not too sure what I might be looking for but couldn’t find any reference to; strong text are; http://xn–8ug/ & http://ignore-certificate-errors/

A solution of similar issue is found @
https://support.mozilla.org/en-US/questions/868710

Yeah, I did have a look at all those solutions and try them all. However, nothing came up…

If you create a new browser profile (Menu --> Create new Profile) and open the browser using that profile do you still see these tabs/sites open?

Additionally, if you open other browsers on your machine, do these sites open there as well?

Hi Mattches,

Thanks for the post, I’ve just created a new brave as well as chrome profile and unfortunately, the suspicious taps still open when using these new profiles.
Interestingly, when using edge and IE, the tabs don’t open, they only appear when using chrome and brave…

I still think this is the result of malware — you may want to try rerunning a full system virus scan. Can I ask what AV software you’re using to scan your PC?

I’ve reached out to the team to see if they have any other solutions but I suspect that they will come to the same conclusion.

Try this solution suggested on the FF forum:
https://support.mozilla.org/en-US/questions/868710#answer-262511

Kaspersky Total Security as my main defence while using ExpressVPN both at the same time.

I then made a backup of my Kaspersky settings and uninstalled it.
After I then installed and ran a scan using Malwarebytes as well as SuperAntispyware, both in safe mode. However, they both came back clean. There were a couple cookie trackers, but they are for websites (non-malicious) that I use.

I’ve also have tried the Rootkit scanners.
I forgot to add that firefox wasn’t affected the same as edge. only chrome & brave

Is your browser configured to use “Open a specific page or set of pages” with these URLs being set on brave://settings/getStarted

Here’s an example of mine that I modified to show what it would look like.

It’s possible that this was automatically configured this way if you imported user settings from Chrome recently and that somehow got configured on there.

It’s set to “Continue where you left off”
Just as an idea, I tried setting it to “Open the new Tab page” restarting the PC, but when checking with the new setting, they were the only two tabs that showed up… :confused: