Get rid of "Simplified View"

Or at least provide the option to turn it off.

It’s always popping up on almost every webpage, beyond mere plain text.

And if you do enable it, it cuts out all the content you wanted to see, which was the point in going to the website in the first place

Having this function constantly popping up is just getting fucking annoying.

I think this probably belongs in the ‘Mobile Support’ forum?

In any case: I also use Brave on mobile and I haven’t seen that pop-up in ages.

According to https://github.com/brave/brave-browser/issues/7708 it should be gone, but it presumes you’re running a reasonably recent version. Is yours getting updated? Current should be 1.28.106.

SettingsAccessibility → disable Simplified view for web pages.

3 Likes

Thanks for helping. The off switch was a little bit obscured by the odd pathway to it.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.