Anyone Know How to Make the 'Show Simplified View' Popup Go Away Forever?

Does anyone here know how to make the popup stop appearing? I have unchecked the settings for Simplified View already. Previously I was able to stop it appearing by using the chrome://flags reader mode fix, but that option no longer appears in the search. The popup has been appearing more and more frequently and has started staying on the page until I close it.

I am using Brave 1.6.1 Chromium 79.0.3945.93 on an LG M327 phone.

1 Like

@Astaruse,
Does the pop-up only appear for a specific page(s) or does it seem to appear more randomly?

It’s randomly. I’ve noted it on multiple websites. That’s how it was about four months back too. I applied the reader-flag fix and it went away, but that with the removal of that flag the problem has come back.

@Mattches This happens for me as well: Google Pixel 1. Couple weeks ago that flag option existed and fixed the issue. Now it’s gone. The toggle setting in the “settings” does nothing.

Happens to me mostly on old.reddit.com (not the redesign). It’s also mentioned several times in r/brave_browser

That’s the site I see it on most also. One of the posts in /r/brave_browser is mine, but haven’t had any replies to it yet. That flag option had it fixed for me but now that they’ve removed it, it’s back in force. Been getting worse as the days go by, too.

Has there been any change regarding the flags? If not I’m just going to go back to Firefox as the problem is getting worse now.

Would like to know the same. :stuck_out_tongue: It’s popping up frequently on some websites when browsing with my Honor 10 Phone & also with Huawei Mediapad M5 Lite Tablet. Gonna replace Honor 10 with Honor 20 soon after purchase & keeping it forever.

Brave ver. with Honor 10 is: Brave 1.5.4, Chromium 79.0.3945.136
Operating System: Android 9; COL-L29 Build / HuaweiCOL-L29

Kindly: Mostly Happy Brave Web Browser User
“Recycle & Reduce Single Plastic Use. Use Fabric Bag for Groceries & Buy BioBags for Food Waste. Easy Steps to Help Animals, Environment & Humans.” Share This o/

If you go into settings, there’s a checkbox for simplified pages. Should be under site settings, don’t quote me on the exact location though. I’ll check the exact location when I’m not stuck here and let you know in case anyone has trouble finding it.

The option is under accessibility in the settings menu. Uncheck the simplified pages option and you will not see the pop-up any longer.

That setting is already unchecked, and was unchecked the first time I had this problem. It makes no difference and the popup still comes up. I was able to make it go away with the flags settings, but once Brave removed that the popup returned.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.