Full screen mode doesn't cover full screen Linux Mint 19.3 Cinnamon

Description of the issue: After going to full screen mode either by pressing F11 or corresponding buttons in web media players brave window doesn’t cover full screen. See pic below.

How can this issue be reproduced?

  1. Press F11 or fullscreen buttion in media players or brave

Expected result: Brave window cover full screen without blanks

Brave Version( check About Brave): 1.2.43 Chromium: 79.0.3945.130 (Official Build), (64-bit)

Additional Information:

  1. Started to see an issue after update from Linux Mint 19.2 Cinnamon to 19.3
  2. Chrome and FireFox on a same machine go fullscreen without problems
  3. If you jump back and forth between workspaces then brave window expands up to full screen.
  4. Also brave window can expand if you minimize any other program window
  5. Issue exists if use system title bar and borders option is off, when it’s on everyting works fine

Hi @Diplomat,

I’ll make a note of the issue with the team. If you have auto hide icons turned on, turning them off may also help, see this topic.

I also face this issue with Ubuntu 19.10.
In case it helps, I found that Alt+Tabing to another window and back to the window in FullScreen makes it cover the full screen area.

Brave version:
Version 1.2.43 Chromium: 79.0.3945.130 (Official Build) (64-bit)

That’s true and applicable to me as well.

I’m optimizing screen space on a portable 14’ laptop, auto-hide is ON

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.