Experiencing Gmail Access Issues on Latest Stable Release - Anyone Else?

Hey fellow Brave users,

I’ve been running into a peculiar issue with Gmail on the latest stable release of the Brave browser and was wondering if anyone else has encountered something similar. For the past few days, every time I try to access Gmail via Brave, I keep getting stuck on a “reconnecting” message. It behaves as if my internet connection is dropping, even though everything else works perfectly fine.

In an attempt to troubleshoot, I switched to one of the nightly builds of Brave, making sure to keep all my extensions the same. To my surprise, Gmail works without a hitch there, leading me to believe there’s something specific about the latest stable release that’s not playing nice with Gmail.

I’ve looked around the forums for any similar experiences or solutions but haven’t come across anything yet. I thought it might be worthwhile to reach out here and see if this rings a bell for anyone else.

Is anyone else experiencing this, or does anyone have any insights? I’m curious to know if this is a known issue or if there’s a workaround that doesn’t involve switching to the nightly build (which, while it solves the Gmail problem, isn’t the most ideal solution for everyday use).

Appreciate any feedback or suggestions you all might have. Here’s hoping we can figure out a fix or at least shed some light on the issue.

Thanks for your time and help!

You seem to have jumped a few stages there on troubleshooting. Did you try:

  • Opening in private window?

  • Clearing cookies/cache?

  • Testing in a new browser profile?

It is always helpful to have you provide a specific version number. For example, I see this and think perhaps you’re talking of the most recent release of Brave. However, I then see you speaking of having this issue for the past few days. The dilemma there? A new release was just issued today. So was it happening only on 1.63.165 or is it happening also on 1.63.169? Or were you on some other different version? In rambling, just saying too many assumptions have to be made when people don’t provide specific info.

I’m not having any issues accessing gmail. Then again, I keep myself signed in. It might help to know more at which point you’re seeing this message. For example, does it happen while logging in, as the page is loading, only when trying to open an email, or what?

I did the latest Brave update earlier today (hoping for Mute tab fix) & had to log back into Gmail/Youtube. No issues on my end, but I’m on MacOS…

Hey Saoiray,

Thanks for your quick and detailed response. I appreciate the troubleshooting steps you’ve mentioned. Let me address your points for clarity and further insight. For what it’s worth, I am on MacOS 14.3.1.

  1. Private Window: I did try accessing Gmail in a private window, and interestingly, it worked without any issues there. However, this disables all extensions, including my password manager, making it less than ideal for regular use.
  2. Clearing Cookies/Cache: I also cleared my cookies and cache, but unfortunately, this didn’t resolve the issue. The same problem persists even after this attempt.
  3. New Browser Profile: Creating a new browser profile did seem to eliminate the problem, although this new profile hasn’t been fully set up or configured with my usual settings and extensions yet. It’s a workaround, but like using the private window, it’s not a practical long-term solution.

Regarding the version number confusion, my apologies for not being specific earlier. The issue has indeed been occurring with v1.63.169. It started in the previous version and has continued even after updating to the latest release.

The problem seems to manifest when switching between different Gmail tabs (like inbox to sent messages or drafts), and also when trying to compose a message. In each case, the page hangs, and I see a persistent error message: “Oops… the system encountered a problem (#001) - Retrying in 1s…”

Given your feedback, it seems like a conflict with an extension or perhaps a setting might be the culprit, considering the issue resolves in a private window and a fresh profile. However, pinpointing which one is challenging, especially since all my extensions are essential for my workflow.

Any further insights or suggestions you might have would be greatly appreciated. I’m keen to find a more sustainable solution than the workarounds I’ve identified so far.

Thanks again for your help!

1 Like

This seems to be what I’d narrow it down to. The primary difference between a private window and normal is (1) it opens with no cookies -and- (2) extensions are disabled by default. If you cleared cookies and it persists, the biggest culprit would indeed seem to be an extension.

Not sure about challenging but might be a bit time consuming. Pretty much have two desirable methods. The first is to simply disable the extensions without removing them on your primary profile. If things resolve in this, it helps confirm things. Then you just enable them one at a time until the issue rears its ugly little head again, at which point you’ve likely found the culprit. You can then disable prior again just to see if it’s that extension itself or combination thereof.

Second method is just to add the extensions to the test profile where things are working. May want to add the extensions one at a time and test until it breaks. If you manage to add all and they don’t break, then would have to go one step further and get extension settings like you have on original, doing one extension at a time. It should break somewhere in that testing process and kind of point you to the solution.

While I say it’s fairly simple, I do agree it can be a bit time consuming and annoying. But either way, should get you to the answer.

Thanks for the prompt response! I managed to identify the problematic extension. Though it was up-to-date, reinstalling it—uninstalling and then installing the latest version again—resolved the issue. This also seems to square with why I had success with configuring of the nightly build.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.