Energy saver turns on when starting browser on desktop pc when it's not needed & slows it down?

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

Why does this happen every time i start brave browser up when i’m on a tower pc with no need to save energy like a laptop? & with no option to stop it only to turn it off on the top tool bar but have to turn it off every time as it starts with it turned on, No other browser does this unless it is turned on in the options.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.