Dragging the Brave window with a (Wacom) pen doesn't work

Description of the issue:
I can’t drag a browser window with a pen, nor with a Graphire Wacom graphic tablet, or with the on-screen wacom Surface pen.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Just open the browser and try to drag the main window (by clicking and dragging the window header).

Actual Result (gifs and screenshots are welcome!):
Window doesn’t move
Expected result:
Window should be able to be dragged
Reproduces how often:
Always
Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10,0.18362
Brave Version 0.66.99 Chromium: 75.0.3770.100 (Official Build) (64-bit)

Additional Information: (IMPORTANT)

This seems to be a long time issue with Chrome. I downloaded and installed Brave mainly because of this issue, but it seems it was inherited from Chrome. Brave has much more to offer, but sadly this issue hasn’t been solved by either browser.
I mainly use the wacom pen/stylus but I need a mouse connected so I can drag the windows with it.

I haven’t tried newer n-trig pens but I’ve seen reports about this also. I think it isn’t a Wacom-specific issue.

ADD/EDIT: I have tried to use the stylus on a Windows 8.1 Surface Pro and it didn’t work either. Notice that I am talking about the active stylus. On Surface/ touchscreen devices you can drag windows using TOUCH (or one of those simple rubber-tip pens) but not with the active pen.