Discrepancy in Browsers in Windows and Linux. Protected Content IDs Option Missing in Brave Browser in Garuda OS

Devs I found a discrepancy in browsers on Garuda OS(Arch Linux based Distro)and Windows. I tried several methods to fix it but to no avail. Tried updating components, reinstalling but the result was same. I’m sharing the screenshots of both browsers as it is on Windows and Garuda.

As you can see in Brave Browser in Garuda OS the whole option under “Protected IDs” is missing.

Due to this issue I’m unable to play a protected content on my device.
Looking forward to find a resolution.

How can this issue be reproduced?

  1. By opening the “Protected IDs” tab under settings in both windows and linux os.

Expected result:

Then images provided above.

Brave Version( check About Brave):

On Garuda OS:

Version 1.57.47 Chromium: 116.0.5845.96 (Official Build) (64-bit)

Additional Information:

Due to this issue, protected content does not play. Sharing Screenshot of error screen.

This screenshot is taken on Garuda Linux OS.

The said content plays normally in Brave Browser in Windows.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.