Protected Content...again

Using Brave v1.45.133 (Nov 25th, 2022) on Ubuntu 22.04. Can’t play DRM Content (tried Netflix and Spotify). Widevine installed/reinstalled. Enabled/disabled shield for the aforementioned sites. Sites can play protected content checked. Launched/Relaunched Brave (I’m feeling like a Microsoft Windows user already). Deleted site data. Reinstalled Brave via apt. Reinstalled Brave via snap. Same issue. Of course, Chrome and Firefox do not have this issue.

Have you tried allowing cookies for those sites?

Hello @gpascu2134, thank you for reaching us out. What’s the error message you are getting? Can you please share a screenshot? This article may help you:

Also, you can change some shields settings > advanced controls> allow all cookies

Let us know if that helps. Regards.

@gpascu2134 Thanks for starting this thread. noticed the same thing yesterday on a fresh install.

@Jarc-1107 I have followed the steps you provided yesterday with no success. I noticed a couple of things that may be worth pointing out:

  • Tested on MXLinux, Ubuntu 22 and Elementary 6.1 with no success (this worked last week without issue)
  • brave://components shows widevine decryption module as version
  • locate -e widevine gives 0 results. I’m wondering if the download process is being interrupted when widevine is enabled. Where should the be located when enabled?
1 Like

Issue resolved for me for brave version 1.46.133.
Now showing in components: Widevine Content Decryption Module - Version: 4.10.2391.0

1 Like

Hello again @grantfreeman, thank you for letting us know on how you resolved the issue. If you have any other concern let us know. Regards.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.