Disable tab scrolling for pinned tabs


how do I disable pinned tabs from scrolling so that they are always visible in the first position?

Kind regards

Just curious if you have enabled any flags at brave://flags. I don’t actually know what these do, but it seems like disabling tab scrolling might work for you. I do not know what the defaults are but mine are set at default and my tabs do not scroll.

Please provide more details if I am misunderstanding your issue. You may even try a screen recording. I’ve tried LICEcap and it is super easy to use. You can find other suggestions here: Useful Screenshot and Screen Recording tools to capture on-screen behavior

Take care.

1 Like

Not the OP but I have this problem and yes, I enabled the #scrollable-tabstrip experiment but not the other one (actually, don’t have it on Brave Tabs become too small when you have too many of them otherwise (possibly, the current tab should always be of some minimal width).

Would like to share feedback with the devs that pinned tabs should not scroll. Thank you :pray:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.