Disable Inbuilt PDF Viewer

Description of the issue:
Viewing a PDF file in brave always uses PDF Viewer as below

Steps to Reproduce (add as many as necessary): 1. 2. 3.
-Make sure brave is default application to view pdf files
-open any pdf file and you will chrome://extension option as above
-try right click and save as - it will save in html where as it should be in pdf as it is pdf file.
-try brave://plugins to disable or edit internal plugins and it will throw below error

The webpage at chrome://plugins/ might be temporarily down or it may have moved permanently to a new web address.

Actual Result (gifs and screenshots are welcome!):

Expected result:
it show allow to open files normally in browser as chrome or edge does.
access to plugin (internal) ones should be allowed somehow and it should not show chrome://plugins in error message.

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

For now I can’t think of a way to disable it would manual deleting the extension folder. But @ranuby please wait a little while pdfium is coming to brave release. It is already on brave Dev and nightly

1 Like

Hi @ranuby, welcome to community!

As @Dgenies mentioned, pdfium is currently available in Dev, and is on it’s way to release version.

Welcome again! Let us know if there’s anything else that we can be of help to answer!

This topic was automatically closed after 30 days. New replies are no longer allowed.