How Do I Stop Brave Search Bar At Top From Auto-fill?

Hello. Does anyone know how to stop the auto-fill at the top search bar? When I type in something I don’t want to see auto-fill of info I previously entered. I can’t seem to find a setting about this. I have default search engine as Duck Duck Go. I am new to this site and also using Brave so I hope my post is ok. Thank you.

This topic was automatically closed after 30 days. New replies are no longer allowed.