Dashlane Extension will not install

I am trying to install the Dashlane password manager extension from the Chrome web store. Every time, I get an installation error “An error has occurred. Access denied”. Brave’s shields are OFF for this installation. Dashlane is a “Featured” extension. It installed perfectly in Google Chrome.

Description of the issue:
How can this issue be reproduced?

  1. Go to the extension link in store - https://chrome.google.com/webstore/detail/dashlane-—-password-manag/fdjamakpfbbddfjaooikfcpapjohcfmg

  2. Select “Add to Brave”

  3. In the Security pop-up, select “Add extension”

Expected result:
I expected Brave to install the extension

**Brave Version:
Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit)

Additional Information:

Hello @The_Chief, thank you for bringing this to our attention. Have you updated to the most recent version or try deleting cookies and cache recently? Do you have more extensions installed? If so, try removing them and then retry the installation. For this particular error message please read the following article:

Hope this helps. Regards.

Thanks Jarc, I checked for Brave updates just before repeating the installation attempt. The version I listed is the most recent my browser can find.

I followed the instructions you provided to clear cache and download data. Every step listed, I did. I then closed Brave, restarted it and went to the Web Store. Searched for Dashlane and tried to install it. Access denied.

To answer your question (and satisfy my own curiosity), I tried to install a different extension. ANY extension. While I already have Google Translate extension installed, I am now unable to install any extension at all (I tried Ookla Speed Test, Ghostery, and a couple of others). All have the same problem: “An error occurred. Access denied.”

I am on ethernet connectivity to cable internet; no VPN is active; Brave shields are off. I checked my PC security to make sure nothing would be blocking extensions, even though Chrome installed it perfectly. If this isn’t another Brave server-side issue, I’m at a loss to figure it out.

Try updating to the latest version, 1.3.115 Chromium: 80.0.3987.87 is quite old. Then try again with the newer Brave build

I tried updating it within Brave’s settings and it kept giving me errors. I finally just went to Brave.com and downloaded the installer again. It overwrote the old version with [
Version 1.46.144 Chromium: 108.0.5359.128 - as soon as I opened it, it restored my start pages.

I went to the Chrome Web Store, searched for Dashlane and literally crossed my fingers when I selected “Add to Brave” and then “Add extension”.

BAM - the extension was installed! I logged in to Dashlane and pinned the extension. Fantastic suggestion and I really appreciate it! I had no idea Brave was that far out of date because I always restart the browser when I see the banner to update it. Thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.