Forbidden chrome extension downloads, works in Chrome, but not Brave

I’m trying to download a new extension that I find to be useful, but when I tried downloading it it gave me the Failed - Forbidden error. I tried downloading it Chrome and it worked fine. I’m not sure why this is happening, this is happening for all extensions and not the specific one I’m trying to get. If anybody has a fix that would be greatly apprecieated.

5 Likes

Same issue here. I uninstalled brave and redownloaded it, restarted windows, and reset my settings but it still won’t work.

It’s also my issue RN. I deleted my browser profiles, created a new one but the problem still persist.

I too am having this problem. I had no problems installing extensions before.

Opened a Github issue, hopefully the issue will be resolved soon.

Got the same issue over here. I can confirm it was working as early at the 17th of this month when I had to reset my data and reinstall all my extensions.

The Github issue received the highest (P1) priority, should be fixed soon.

Issue has been resolved :+1: There was a server side change on our end earlier in the evening that caused the above. We’ve reverted the change for now and everything seems to be working again. Confirmed that I can now install several extensions without any issues. Thank you for the quick reports and apologies!

1 Like

Yeah, seems to be working now, awesome!

I also have this kind of problem, and I can’t install it again. Is there a problem with this version?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.