Crypto Wallet wont load tokens

Hi all,

When I login to my crypto wallet with my password on knightly and official builds, the wallet won’t load the tokens after the latest update.

The “Loading tokens” message sits there forever.

I have 5k JSE tokens in there after adding a custom token, which worked, then I sent my JSE to it and it was fine. Then after this latest update, the tokens won’t load anymore.

Windows 10 Pro / Build 14393 - x64

Brave Official and Knightly latest builds.

Thanks for any help guys <3

PSS. Also for the past 2 updates, brave official has an error message when clicking on the brave rewards icon in the bar.

" Uh oh. Your wallet is unreachable.

No worries. This can happen for a variety of security reasons. Reconnecting your wallet will solve this issue."

I fixed it by going to etherscan, putting in my ether address, then clicking on token drop down box, and selecting JSE. Then I went back to the wallet and all the tokens showed up…Phew! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.