Can't use brave crypto wallet because it doesn't show

My crypto wallet, not reward wallet, is unable to do anything for the moment. It just displays a gray screen, nowhere to login or do anything.

Please advice

@Tomvdbt,
Have you tried quitting relaunching the app as well as rebooting your PC? Can you try creating a new browser profile and testing to see if the Crypto wallet page appears in the new profile or if it gives the same results?

Hi!,

Thanks for the respons, I have tried relaunching the app and rebooting my pc and it didn’t do anything. When I create a new browser profile it shows like it should. I was hoping to recover the account on my main browser account.

Thanks

So in new browser profile i just created I can go to the “create wallet page” of the crypto wallet. When I download and install this it gives the same problem, a gray screen.

@Tomvdbt,
Hmm that’s pretty strange. Can you right-click on the page, then select Inspect, select the Console tab and share a screenshot of the output from the console window here with me?

1 Like

Here you go, i have also added so you can see how it looks now

@Tomvdbt,
Thank you for sharing. However, in your first image, can you click on the Console tab in the dev tools window and send again?

Sorry :), here you go.

1 Like

@Mattches Any idea what I can do?

@Tomvdbt,
Very sorry for the late response.
I’m actually at a bit of a loss. You don’t have any extensions installed in the browser at this time? Also, can you right-click on the grey wallet page and then Brave --> Clear all CSS rules for this site and see if this has any effect?

Hi @Mattches, no problem. I have the polkadot.js extension and I used to have the metamask extension installed but that’s it. I tried what you said and cleared the CSS rules but it didn’t do anything.

Do you think there is any possibility I can recover my account? I think I lost my seed phrase so it would be kind of a extreem bummer.

@Mattches I have tried creating another user on my computer and there it does work. If I understand it right I have some files missing in the extension? Is it possible for me to add these files back? And any idea how it can be that they are missing?

Thanks,
Tom

@Tomvdbt,
Apologies for the late reply. Yes we should be able to get your account back – however, now that I see you’re using Metamask and polkadot.js, can you go try disabling them for just a moment and try to view the brave://wallet page again? Figure we might as well check if it’s something silly like that. You may want to relaunch after disabling, just in case.

If that doesn’t work, can you go to brave://components, find the Crypto Wallets component and tell me what version you have running? It should be listed right under the component itself. Also feel free to click “check for updates” while you’re there just in case.

If none of the above yields any results I should hear back from the team soon with some more info on how to proceed. Thank you for your patience and cooperation.

@Mattches I have tried everything you said and all the silly thing I could think of with no effect.

I have Version: 1.0.26

When I try to update straight from the extension page (developer mode) it says it is updated, when I try this from the brave://components it says:

-Status - Component not updated

When I refresh the page it does show as updated, when I click again on update I get the same message.

I also noticed that allot of other components have an update error, should I try to update them or leave it for now to find the underlying problem? I have tried some but they all give the same error as mentioned above.

I can understand that you are very busy these days so I’ll patiently await your reply,
Thanks!

1 Like