Clicking on basic text shows a text cursor

Issue:
Left-clicking, right-clicking, or middle-clicking on basic text causes the text cursor to appear

Steps to Reproduce (add as many as necessary):

  1. Launch Brave.
  2. Visit any website, move your cursor to any basic text, and left-click, right-click, or middle-click on it.
  3. (optional) Push on arrow keys to watch the text cursor move as if it were on a text box.

Actual Result:
Text cursor appears where the text was clicked at.

Expected Result:
Text cursor should not appear at all.

Reproduces how often:
Always

Brave Version:
Version 1.16.68 Chromium: 86.0.4240.111 (Official Build) (64-bit)

Reproducible on current live release:
Yes

Additional information:
I’m running Windows 10 version 1909 (OS Build 18363.1139)

3 Likes

Hi @ciberkid22, Welcome to Community!
I’m unable to reproduce this issue. Can you try creating a new test profile and seeing if the issue persists?
Click on the menu icon in the top right corner > create a new profile.

I have tried creating a new test profile and have found that the issue doesn’t persist there. I must have done something with my current profile, then

The exact same thing happens with me. creating new profile fixes this problem, But I don’t want to.
Video Demonstrating the bug: https://youtu.be/Kch9zq-OhcE
*I Disabled all extensions and restarted, issue still persist.

Version 1.16.72 Chromium: 86.0.4240.183 (Official Build) (64-bit)

1 Like

If you it works in a new profile, can you try going back to your original profile and try disabling all of your extensions? If that solves the problem, the next steps would be to enable each extension one by one, and seeing which one causes the issue.

Thanks for your response!
I have tried disabling all of my extensions, and restarted the browser with the original profile, but the problem still persisted.

1 Like

Same with ciberkid, already fully disabled all extensions. restarted the browser and checked, issue still persist even without any extension enabled

Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

If it is disable, enable it.

Also, restart Brave.

I had it off initially, so I turned it on and restarted it. The problem is still there. I turned it back off and restarted, and the problem still persisted.

It was initially On. Turned it off now and problem still persist

Hello, I have the problem too and I tried all the solutions above

The problem is easier than I thought ! It’s just a mode ‘caret mod’ and we can disable it pressing F7. now it works for me.

6 Likes

I was about to suggest this too! I pressed F7 by accident which made a “caret mode” pop up. I said no, so it’s now back to normal!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.