Cursor Appearing Where it Isn't Supposed to

Description of the issue:

  • The blinking cursor that indicates where you are typing is appearing where it is not supposed to. For example, let’s say you are scrolling through a news article, and you click on a piece of normal text, and the blinking cursor appears there. You cannot type anything there, but using the arrow keys moves it normally, and the Home/End keys move it to the end of the line.
    This is an issue since I can’t move up or down the page with the arrow keys or Home/End keys. The page up/down keys are a little janky with it too, for some reason.

How can this issue be reproduced?

  • I do not know what caused this issue, but it may have been some odd keyboard shortcut that I hit at one point that makes it do that, since I do not have this problem with any other browser. I have tried resetting my computer several times, but to no avail.

Expected result:

  • I expect to know the keyboard shortcut to disable this, or another way to do so.

Brave Version:

  • Version 1.19.88 Chromium: 88.0.4324.96 (Official Build) (64-bit)

Additional Information:

  • No additional info.

@Ironface53 ,
This is a Windows feature, not a Brave feature. Please see the following:

Thank you, it seems to have worked.

1 Like

@Ironface53,
Glad that did the trick – thanks again for reporting. Marking this as solved.