Cursor accessibility bug

There is a text cursor that appears on every webpage. I know that it’s an item that falls under the accessibility menu on other browsers. A disabled friend uses this feature, which is how I recognize it. I cannot find a way to turn it off with the current menus Brave has. I have found no advice on how to turn it off in Brave, only other browsers, and those do not work since the menus are different. I just want to turn the feature off, as it interferes with using the arrow keys to scroll through pages loaded with images and can create outright problems on pages where those images are hyperlinks.

I don’t know how this issue can be reproduced, as I did not input any commands or use the menu to turn it on, it was just active after I had stepped away from my machine for a few hours during some Steam downloads one day. I recently updated Brave but, the problem existed before that update and a previous one.

Version: 1.25.70 Chromium: 91.0.4472.77

I have no additional information other than knowing this is normally a feature under accessibility options in other browsers.