Claude cuts off mid sentence

It is happening quite often lately. I don’t know how to help debug this. I had an article where it happened three times in a row after refreshing the page and requesting a summary again. Every time it broke off mid-sentence near the end of the summary (different summary each time of course). But then I tried 10 more times and all were ok. It has happened in other articles too, though. Asking Leo why it stopped mid-sentence will cause it to finish the summary properly. I’ve noticed the problem while using Claude-instant, at least.

EDIT: It happened again, in the same article, so here’s the link if it helps anyone debug:

It’s not just when summarizing articles.

Twice in a single conversation, disconnected from the page. It’s Claude again btw.

And another example one day later:

Another example from another website, this time I didn’t ask for a summary, just a qusetion about the website:

Thank you for reporting. Can you please tell me if you have any extensions installed at this time and which ones if so?

Reporting this to the team now.

1 Like

Just the Google Translate v2.0.13 extension.

Thank you!

I doubt it is the issue but would you mind disabling Translate just for a moment and test to see if the issue with Leo persists? Just so we cover our bases.

1 Like

@Mattches I also want to make sure their other topic, Leo keeps selecting Claude despite my settings is on your radar. Not sure if the two issues have anything to do with one another.

1 Like

No problem. Disabled the extension and did a round of my tabs trying to summarize them and see if any are cutting off suddenly. I found a few that still do it. Here’s one a example which happens to maybe show a second bug too:

This tab strangely produced a proper summary when I first tried. Then I refreshed the tab with F5 and retried the summary and it not only cut off abruptly in its response, but it actually refuses to produce a summary. I tried a few times more, every time it refused to produce a summary and some more times it cut off abruptly. The page URL is:

1 Like

Thanks for checking — I’ve informed the team about this. Looks like one of our team members is also seeing this behavior so we’ll get someone to take a look at it soon.

Thanks again for reporting.

1 Like

Can you please confirm the Brave version as well as the OS and version as well?


Version 1.60.114 Chromium: 119.0.6045.124 (Official Build) (64-bit)
On Devuan Daedalus, which is essentially Debian Bookworm without SystemD.

Thank you for the information. We’ve logged this issue on our Github for our developers to review:

1 Like

The bug report has been closed but I’ve encountered the issue again in a browser version that should contain the fix. I left a screenshot of it in the github issue. I wonder if it’s the same issue or something different. Truth be told I don’t encounter this often, it may have even been just that one time that I posted as a screenshot for days now.

I will leave this thread open and if you see this happen again, grab another screenshot and share it here and we’ll take another look. Most users (our team included) who were seeing this issue are reporting that it is now resolved.

1 Like