Chrome store extension

Description of the issue:
Extension won’t add to brave. See extension here: https://chrome.google.com/webstore/detail/download-assistant/mfjkgbjaikamkkojmakjclmkianficch/related
Steps to Reproduce (add as many as necessary): 1. 2. 3.
Hit ‘add to brave’
Actual Result (gifs and screenshots are welcome!):
chrome extension add
Expected result:
Extension added to brave
Reproduces how often:
Continuously
Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10 pro. Brave 1.40.72
Additional Information:

@jordy Hi :slightly_smiling_face:

Looks like this is Beta (?), did the recent update fix this issue or are you still experiencing a problem? Also, just curious, do you have any other extensions installed?

Seems strange you get a notice it was added when it wasn’t! Please update.

Yes, my Brave version is Beta.
No, recent update has not fixed the issue.
Yes, I have other extensions installed. Among those, the following are my default extensions:

lol Dang Jordy, that is a lot of extensions! I don’t use extensions at all, my system is ancient and slow already. Seeing that many installed extensions amazes me. :smiley:

I’m wondering now if maybe another extension is interfering? Have you tried disabling your extensions or creating a new test profile then downloading the extension to see if it works as intended? You could try that.

Do you have Brave Release (stable) installed too? Does the same issue occur in the Release version? Then there is the old stand-by if all else fails… clear history/cache, exit brave, and reopen. Try that? :wink:

I looked and did not see an issue report at Brave GitHub and also didn’t see any recent issues doing a community or web search. It is just strange to me that you are not getting an error message. Just the opposite in fact, it thinks the install was successful.

I would try the above suggestions and see if anything changes. Then you could tag the moderators to take a look. Please post an update if you try (or have tried) any of the above, especially if anything is different.

Sorry I couldn’t be more helpful!

I’ve just installed Chrome. I’ve encountered the same issue when adding the extension to Chrome.
The issue is therefore neither related to either of my extensions, nor to my Brave version, nor to my Brave browser. The issue also is not related to Brave specifically.

1 Like

lol Yeah! and I forgot to mention that one! You should mark your above post as the solution. Glad you figured it out. Take care. :slightly_smiling_face:

1 Like