Can't transfer SOL out of brave wallet

Please only post Brave Wallet inquiries in this category – visit the Brave Rewards category for all related rewards issues.

The Brave Team will never ask you for your recovery phrase or private key.

Description of the issue: I can not transfer my SOL out of the brave wallet. There is an error when I view the transactions within the wallet, but there is no information at all, it only says error.

Is the issue occurring on a specific network? Solana Mainnet Beta

What operating system are you using? MacOS

Brave Version (check About Brave):
Version 1.61.109 Chromium: 120.0.6099.144 (Official Build) (arm64)

Additional Information: I have tried to send to my ledger wallet as well as a coinbase address and there is no error information provided.

1 Like

why is that link not in the domain? Looks quite phishy

1 Like

@ospfarea0 that is a scam bot. Good job on recognizing and mentioning. As to SOL not sending, I’ve already messaged Support on it and we’re essentially having to wait for them to get back. Most are on vacation for the holidays and things should be back in full swing next week.

Hello! Are you still experiencing this issue now? Thank you for confirming.

No, I was able to make a successful transfer out. What was the issue?

I am experiencing the issue. Is it something I can fix on my end?

Can you update to the latest version of Brave and try again? Please provide more details if still experiencing the issue. Thanks!

It worked. Thanks. I’ve no idea what was wrong. I initiated the transaction as I had been for several days unsuccessfully, but it finally worked when you said try now. I guess you did something on your end.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.