Can't send SOL from brave wallet

Please only post Brave Wallet inquiries in this category – visit the Brave Rewards category for all related rewards issues.

The Brave Team will never ask you for your recovery phrase or private key.


Description of the issue:
I’m trying to send SOL from my brave wallet and keep getting an error message with failure to send. I have sent other tokens today from my brave wallet on solana successfully.

Is the issue occurring on a specific network? Solana

What operating system are you using? Sonoma 14.1.2

Brave Version (check About Brave):
Version 1.62.162 Chromium: 121.0.6167.164 (Official Build) (arm64)

Additional Information:

Hello! What error are you receiving when attempting to send?

Hello,

It looks like this.

If there’s a way to see more detail on the error please direct me

@Evan123 just wanted to tag you in as it’s been about a week since last response. Not sure if you’re able to follow-up. Thanks.

Can you update to the latest version and try clearing your transaction and nonce information here? brave://settings/web3

Hello, still getting the same error result having followed those instructions

Hello, what else can I try?

@NotInventedHere can you verify that your transaction history (brave://wallet/crypto/activity) is empty after clearing the transaction and nonce info?

@NotInventedHere Do you happen to have multiple Solana accounts and connect some other account instead of the one you’re trying to send from to a dApp? We have recently fixed a bug in this case which will be included in tomorrow’s release.

Confirming this does clear the activity.

I’m just copying and pasting the wallet address (in this case phantom wallet) in to the ‘receipt address’ section. I’ll update Brave again following this release and try to send again.

Hello, have tried to send SOL again and still get the same result and error message.

I’ve managed to send from the wallet. I tried sending ‘half’ and that worked fine.
When sending ‘max’ I had reduced the amount send to leave enough for gas fees but perhaps it was too close, or the gas needed ended up being slightly higher than stated.