Sol Transaction Error in Brave Wallet

Description of the issue:

I’m trying to send some SOL from Brave Wallet to my FTX account. But after approving transaction in the extension panel, it doesn’t get send to the network and ends in error (screenshot below).

Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation?
New Brave Wallet

How can this issue be reproduced?

  1. Login to Brave Wallet and switch to Solana network
  2. Select account with some SOL , Paste destination address of the FTX exchange and submit
  3. Transaction ends in error

Brave Version (check About Brave): 1.42.95 Chromium: 104.0.5112.81 (Official Build) (64-bit)

Additional Information: There no info what caused error, no tx hash (of course). Works fine in Phantom Wallet. Had to do transaction from there.


@DouglasHDaniel @Mattches

Can you please confirm that you see this error right after you approve the transaction? The exact error will shown in the tooltip as below - just hover on the (!) icon:

1 Like

@onyb Yes. That’s the exact error. Also tried from Nightly, same error. And I’m able to transfer SOL from my Account 1 to Account 2 but not to FTX.

Also, the wallet extension icon many time hangs and doesn’t open after multiple clicks. Not sure how to exactly reproduce. So would be good idea to show error message in Accounts page and not just on extension panel.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.