Cant login to

iv tried to login to but i cant. i click on the login icon and it takes me to the login page i put in the correct username and password but then it just takes me to the front page with out logging me in

brave version is 0.56.15

Can you check with allow all cookies from shields?

I can log in without disabling anything on my end.
@Heimdall7930, are you trying to login using standard credentials or are you trying to authenticate using google, facebook or twitter?

i have tried logging in by disabling cookies and all shields but that has not worked. i am logging in using standard credentials

Try logging in a private window and see if you can authenticate. I’m really not sure why you’re encountering this:

huh it worked when i tried to login in a private window like you suggested @Mattches

@Heimdall7930, thanks for letting me know.
I think I know the issue at play here but I’m going to confer with a few team members first to confirm. I’ll reply with more information. Hang tight!

im a little late to get back but i can login now, not sure what fixed it