Can't log into Kinja account through 3rd party

I saw another post about this issue, but the original poster said the issue just fixed itself, which is not all that satisfying.

I switched over to Brave recently with the Chrome changes. Now I can’t log into the Kinja sites. They make you to go in through your other third party login sites i.e. Facebook, Twitter, and Google. When I click on those login links, it redirects to that site, looks like it is about to log in, and then goes back to the Kinja site without actually logging in. I’ve tried multiple ways of logging in, including Kinja’s optional burner login. I can’t get it to work.

1 Like

Found another site where it won’t let me log on.

This one has nothing to do with third party log in though. Just won’t log in.

Can you tell me what your Shields settings are set to for these sites? A screenshot would work just fine:

@kpozsgay Just enable all cookies in sheilds, that will fix it.

1 Like

That worked. I figured it was something simple like that I was missing. But now I’m annoyed you have to allow all cross-site cookies to log into these sites.

This topic was automatically closed after 30 days. New replies are no longer allowed.