Can't access to UNISWAP

Hi team and community,
I had the surprise to discover today that if i go to i only see a white page. If i choose to open it on a “new private” tab, then it’s working.

What would be the set up or option to deactivate or activate so it won’t block the scrip of uniswap?

Thanks lads.

I have tried now and it seems to work.
Shields reports only one tracker blocked,
I hope someone more expert will join to help, all I can suggest is to try with a normal (not private) window, shields up, but no extensions enabled.
Also, if possible disclose OS, Brave, and Brave’s AdBlock versions.
The latter can be found at brave://components/ Brave Ad Block Updater – mine is at 1.0.1032.


Thanks for the answer.
I went under “protection” and deactivate everything. It’s working, i can go uniswap on normal page (not private). Weirdest thing is that I re activate everything and it’s working… Mystery.
Thanks anyway.

1 Like

Hey bro mines also not working and I have Version: 1.0.1036 for the brave ad blocker. It works in the private windows but not in normal

Yes i have the same problem again! Now i can’t resolve it. I tried to deactivate options … not working. Anyone got a clue? I can’t use Uniswap, sushiswap, nor Pancake bunny… Thanks in advance !

Sorry I don’t have a clue. loads here (normal and private, shields up). loads here (normal and private, shields up). does not load here.
Blank page, besides Brave’s offer to “setup crypto wallets” for this site.
Same in normal and private window, shields up and down, also fiddled with its settings.
You know the crazy thing? It loads in private+tor – at least here, and for now.
Loads fine in Firefox also.

That’s all I know. :man_shrugging:

Version details below, in case they matter.

macOS 10.11.6 Intel 64 bits
Brave Version 1.28.105 Chromium: 92.0.4515.131 (Official Build) (x86_64)
Brave Ad Block Updater - Version: 1.0.1036
No extensions installed

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.