Can't access Flash-enabled website

Description of the issue:
When I try to access a website (, it shows a page that says “Get Flash”, and when I click that I get a popup saying plugin blocked, so I allow Flash on that page, then refresh. But still no luck. I even installed Adobe Flash again by clicking on the “Get Flash” link and going through the steps. I get this same issue on Chrome, but there, once I hit “Get Flash”, Chrome pops up the same “allow Flash?” and once I allow it, the page loads.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Unfortunately, unless you have a CalNet login you will not be able to reach that page. I suppose this is the same issue (at least for me) on other Flash enabled results.

Actual Result (gifs and screenshots are welcome!):

Expected result:
Page should load properly (with timesheet) once Flash is enabled/allowed to run.

Reproduces how often:
Any time I try to access the page.

Brave Version(about:brave):
Version 0.56.12 Chromium: 70.0.3538.77 (Official Build) (64-bit)

Reproducible on current live release (yes/no):

Additional Information:
The website works for me on Chrome, Safari, and Firefox.

1 Like

If you open the main menu and go to:
Settings --> Advanced --> Privacy and Security --> Content Settings --> Flash
You should see a page that looks something like this:

When you get there, do you see the site you’re attempting to login to listed under Allow?

1 Like

It says "No sites added"so I guess it wasn’t able to add it?

When you clicked “Get adobe flash”, did you get this notification in your URL bar? image

1 Like

Yes, I do, and then I click “Run Flash this time”, and then “Allow Flash”, and it seems to be working now! It also shows the site under “Allow” in Flash under settings. Thanks!


My pleasure!
Enjoy your privacy!