Cannot move items around in or add to Bookmark folders

I cannot drag an address from the address bar to an existing Bookmark toolbar folder. I cannot drag an item in one folder to another folder. I cannot move an existing folder into another folder. When I try any of these actions the browser freezes for a varying amount of time. Usually 30 seconds or less.

I cannot rearrange items inside an existing folder. When I try the dropdown window closes and when I reopen it the item has not moved.

If I create a new folder I can then successfully drag a URL from the address bar to the new folder. I can also drag an item from an existing folder to the new folder. I can also move an existing folder inside the new folder. I still cannot rearrange the items inside the new folder once they are there.

When I restart Brave I can no longer add items to the new folder and it adopts the behavior of all the other existing folders.

I can save an address to a folder using the Bookmark this tab function but once there I cannot move it.

If I go to rename a folder a window pops up but instead of the existing folder name there is a blue line or just a blank text input area. When I type a new name I cannot see the letters being typed but the folder gets renamed.

This happens in both a regular and private window. I have two of these computers sync’d but this also happens on another laptop not part of the sync.

These are Mac computers, Mac OS Sierra, High Sierra and Big Sur. It happens on both the intel and M1 chip laptops.

Brave Version 1.36.109 Chromium: 99.0.4844.51 (Official Build) (x86_64)

I started up an older laptop and that version (Version 1.35.103) of Brave is not having this problem. . I then restarted the WiFi and it upgraded to Brave version 1.36.111 and it now having this issue in the newer version.


Curious if you have any extensions installed at this time?

I just disabled them and restarted Brave and no change.

I just noticed today that I can’t rearrange a bookmark folder order. Given that it worked very well recently and that this question is a day old, I guess it’s an issue cause by a Brave update.

For the record, I’m using M1 Pro MacBook with Brave Version 1.36.111 Chromium: 99.0.4844.51 (Official Build) (arm64)

1 Like

The same problem here.

Version 1.36.111 Chromium: 99.0.4844.51 (Official Build) (arm64) – mac pro m1

Updated to Version 1.36.112 Chromium: 99.0.4844.51 (Official Build) (arm64) and it’s still not fixed

Mac user on OSX 12.2.1 with Version 1.36.109 Chromium: 99.0.4844.51 (Official Build) (x86_64) also having a bookmark freeze. Upgrading to .112 does not seem to fix the issue.

Adding bookmarks by clicking the banner next to the URL does work.

These posts may help:

Brave version 1.36.117 just released for macOS. This release may fix the problem.

1 Like

The new fixed the problem for me, thanks!

1 Like

Indeed last version fIxed the issue, thanks!

1 Like

Confirmed fixed for me, thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.