Cannot comment in bbc website HYS comments section

Description of the issue:
Articles about Sports on the BBC website have a comments section at the end. When using Brave in Manjaro OS I am unable to leave a comment. This is not a problem when using the Vivaldi browser in Manjaro or the Kiwi browser from my Pixel phone

This is the error I get… refreshing the browser does not fix it:

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)

Does the site function as expected when Shields are turned off?
No I get the same problem.

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):
No. I have the same problem in Brave browser in Manjaro with Shields down and with Shields Up and also with “Upgrade Connections to HTTPS” turned OFF.

Does the site work as expected when using Chrome?
Not tested. I don’t use Google Chrome. The site works fine when using Vivaldi browser on the same system. It also works fine from Kiwi Browser on my Pixel phone.

Brave version (check About Brave):

Version 1.45.127 Chromium: 107.0.5304.110 (Official Build) (64-bit)

Hello @flexmcmurphy

Thanks for bringing this to our attention. Please try to open a new page using private mode or guest mode.

You can open a Guest Window by going to Main menu --> Open Guest window.

Let me know if that works and have a great day!

They closed the comments on was able to comment on a different post;

Thanks for your help. Yes the comment section works properly when I use “Open Guest window” but otherwise I have the same problem with Brave in Manjaro.

Tonight I tried using Brave in Windows 10 and I don’t have the problem there at all so it might be related to running Brave in Manjaro only. Maybe I should post a bug request with the Brave Arch maintainers or something?



you might be able to fiddle with the shields option brave has. one of those might be blocking the commenting.

I mentioned in my initial post that I tried changing the shields settings and that made no difference. But thank you for your input.

This suggests it’s an extension causing your problem. Sometimes code between extension and browser can cause weird little conflicts. Can you try to test with it, initially disabling extensions you may have running?

I know I tested it on my PC as well, was able to comment at, as you can see in screenshot below:

Possibility the preview bbc link expired, disabled comments before you posted.

That is not what happened. The screenshot I gave in my first post makes it clear that the article was not closed for comments at the time but that there was some sort of problem. The problem was preventing me from posting a comment in the comments section of that article.

I tried disabling my (three) extensions and the problem is still there. I disabled them then closed down Brave then started it up again and the problem is still there. I don’t have this problem at all with Shields up and extensions enabled using Brave in Windows 10. I think the issue might be with Brave running in Manjaro.

Hello. Just want to add that I am running Brave on Manjaro with KDE desktop, brave-browser 1.45.133-1.

I downloaded Brave from the Official Respositories (community) using the Manjaro Add/Remove software tool. I am wondering if this could be a bug related to Brave either running on Manjaro or maybe how it was compiled for Manjaro.

Let me know please if I am posting this question in the correct forum or if not then where else should I ask instead?

Thank you,


Oh yeah, I wanted to see if @Mattches might have a clue, since Fanboynz wasn’t seeing anything.

Definitely could be OS related. When you go to leave a comment on the site, what method are you using to sign in and leave said comment? Are you using some oAuth to login to your Google or some other social media account?

@Mattches and @Saoiray
Thank you both for your concern and advice. I’m a bit embarrassed to say my problem seems to be solved. Maybe it was you asking me about how I log in to the site @Mattches but I decided to try logging out and logging back in to the site. After doing that the problem now seems to be fixed.

Maybe it was some browser cache thing that got corrupt somehow I don’t know. The site just uses a username and password to log in but I don’t know what it is doing behind the scenes.

If you are interested here is an article up now about the World Cup match between Portugal and Switzerland! It has a comments section at the bottom, it’s working for me now in Brave in Manjaro.

Thank you both, can close this now I guess, solution was to log out and log back in to the site.