Can’t deactivate captions on some YouTube videos

I’m unable to deactivate subtitles on some videos on YouTube.


Did the issue present with default Shields settings? (yes)

Does the site function as expected when Shields are turned off?

Does the site work as expected when using Chrome?
Don’t know, works in Safari.

Brave version (check About Brave):
Version 1.26 (

I’m logged into YouTube and I deactivated automatic captions.

Thank you for reaching out.
I don’t have any issues disabling captions on my end – can you try clearing cache/site data for and see if this makes any difference?

  1. Visit
  2. Click the “lock” icon in the address bar, then Site settings
  3. Click Clear data
  4. Refresh the page.

Can’t seem to hit the lock icon on iPad. Any other way to reach site settings?

Oops I apologize, I didn’t realize you were on an iPad. Can you please try going to Menu --> Brave Shields & Privacy --> Clear private data, toggle the Cache option on, and then Clear data. Then test and see if you can then disable the captions on YT.

No, that was my fault to not mention the platform. I blame the heat.
I did what you suggested and got logged out from YouTube. The video had captions on without any subtitles activated.
I logged in to google and in YouTube went to —> Settings —> Playback and Performance, deactivated the option „ Always show captions“ and went back to the video. Captions are still on.

Thank you for testing.
Can you try turning Shields down temporarily for Youtube (use the Shields panel in the address bar) and see if this allows you to disable captions? In the meantime I’ve reached out to our iOS team for additional insight.

Nope, still captions that I can’t turn off. This seems to be a Brave problem?
Happy to do more tests or whatever I can do to help.
Wanted to add, that the captions look different from the ones I can turn on in the video. And if I do that I have two sets of captions layered on top of each other.
And it happens only on certain channels. I.e. another one:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.