Can’t turn off youtube captions on ipadOS

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:

In iPadOS, for many YouTube videos, captions are always on, and can’t be turned off. In non-fullscreen view, pressing “c” adds a 2nd layer of captions, that is, it appears in double on the screen.

How can this issue be reproduced?

  1. For example, it happens in this video: https://youtu.be/lrAFaONyLtU

Expected result:
I want to be able to turn off captions completely. I couldn’t find anything in the settings to be able to do that.

Brave Version( check About Brave):
Version 1.34 (22.1.10.19)

Mobile Device details
iPad Pro, iPadOS 15.2.1

Additional Information:

Are you able to do that in Safari on iPadOS? or does it happen in Brave only?

Captions work normally in Safari.

Tap the 3 dots icon to show the menu, then select Settings.

In Settings go to Accessibility.

Then tap Captions to see the subtitle options.

I’m afraid there is no “accessibility” option in that menu for me.

As I mentioned, I experience this issue on iPad. I don’t see “Accessibility” listed in my Brave settings. But surely there must be a way to turn off these captions.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.