Buffering Problem in Youtube

Videos and stream have lag and buffer soo many times in brave but when i play video in chrome its play smoothy without any buffer in max quality plase solve this probloem

Hello @Abhi009

Thank you for reaching us and I’m sorry to hear you are going through this. Can you try disabling Hardware Acceleration in settings, to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration.

Additionally, please try going to brave://flags > Search 'Vulkan' > Disable Vulkan > Retest Let us know if that helps.

Regards.

1 Like

thanks disbaling hardware acceleration worked

Hey @Abhi009

I’m happy that for now the issue is solved, if you have any additional question or the issue comes back let us know.

Have a great day. :handshake: