Browser says it's managed by an organization, however I'm not part of one


Description of the issue:
sometime after downloading brave to use as my private browser for web links from my desktop, I went and added the line -incognito to the end of the target field on the brave icons properties, shortcut window. which makes brave always open in private mode. however I noticed sometime after doing this when trying to change setting or use a regular non private browsing session with brave, it says that brave is managed by my organization. I don’t have an organization that should be managing it as I am not part of a school or company or any such thing. when attempting to revert my change in the target line of the properties window for brave, it did not effect anything. also because I am unable to access my settings or a normal browsing session with brave I cannot check the about brave page to get my brave version either.
How can this issue be reproduced?

1.download brave
2.find your brave shortcut to access the internet
3.open the properties window and select the shortcut tab
4.add a single space to the end of the target line if not already there
5.add line -incognito
6.save changes
7. open brave to find a automatically opened private browser
8.attempt to open settings menu from drop down in upper right corner, it will be greyed out and inaccessible

Expected result:
brave will open html links and itself in private mode automatically without becoming managed by some unknown organization
Brave Version( check About Brave):
as stated in the end of the description of the issue, I am unable to open the about brave page and therefore do not have the ability to check my brave version.
Additional Information:
I have tried reinstalling brave, which did not fix the issue, and did find a similar topic on here that was closed but also didn’t answer my problem. the topic gave a couple ideas like it may be browser extension related but with it being in private mode I don’t believe those can run. and to look up a certain filepath for files that may be causing issues but I could not find those filepaths. I also opened my brave.exe properties and looked at the digital signatures tab, and took a screenshot of a digest algorithm and timestamp, that may have something to do with this, but I have no idea if it does.


I did download brave from the official brave website. and I’m on windows 10.

1 Like

Hello there @Darren119988 Please try installing the Beta or Nightly version of Brave to see if the issue persists on those versions.

Let me know if that works.

I tried downloading both of those brave versions, however the issue still persists on both the beta and nightly versions of brave. which I find weird as I didn’t even put in any alterations to the target line in the shortcut tab of their properties area. it pulled up upon installing straight into a private managed by your organization browser.

Are you able to access it as “administrator” or in “administrator mode”?

yes I am able to access it in administrator mode, but it still is saying it’s managed by an organization.

1 Like

Do you have any extensions installed on the Browser that may be interfering with this? If that’s not the case, you could try creating a new profile to see if the same error prompts.

You can open a new profile by going to Main menu > Create a new profile.

Let me know if that works.

I do not have any extensions installed I don’t believe. it doesn’t show me a place to find or manage them but that may be because of my browser always opening in private mode. and creating a new profile does have the same error managed by organization thing, if that’s what you were referring to by error. however I did re-find the closed topic I had found before on this issue and looked at it again. one thing I tried out of there that I hadn’t was deleting the bravesofteware folder under the filepath C:\Users\UserName\AppData\Local\BraveSoftware. which when I did that and then reopened brave it was still managed by organization, and I no longer have my bookmarks synced which I’m going to hopefully try to fix.

@Darren119988,
Are you still encountering this issue at this time?
If so, can you please share a screenshot of what you see when you go to your brave://policy page?

yes I am still encountering the issue, here is the screenshot.

Out of curiousity, did you ever use one of those “Windows 10 debloat” or “Shutup10” scripts in the past?

no I haven’t used anything like that.

@Darren119988,
If you remove that flag from the Target value in the Brave shortcut, does the “managed by an organization” message go away?

it currently does not have the flag in the Target value in the brave shortcut, and the managed by an organization message is still there. I still cannot access settings or about brave as well.

Hey there @Darren119988 - thanks for sharing the info. Seems that somehow, group policy was triggered on your machine. On Windows, this can happen if group policy is pushed from the domain controller OR if the registry is set. I suspect you have a registry entry set

Can you please do Windows+R, type regedit.exe , hit enter - this will pull up the Registry editor. It may ask you for elevated privileges - make sure to choose yes.

In the top of regedit, it’ll show a textbox with the registry path. Go ahead and paste this in there:
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\BraveSoftware\Brave

I’m suspecting you have a entry in there matching the name from your brave://policy page

Look for IncognitoModeAvailability and you can delete it. I’d have to look at the code - but it’s possible passing in --incognito set this in the registry? I’ve never tried it - and if it does, it would do this in Chrome too

Please give that a try and let us know what you find :smile:

2 Likes

that was the solution, thank you for your help. also in case it matters, I re-added the -incognito flag to the target value and it still is working correctly. so it appears, at least for now, that removing the registry entry once, has kept it removed.

3 Likes